Eusing Free Registry Cleaner

Om Eusing Free Registry Cleaner

Eusing Free Registry Cleaner är ett gratis registerskötselprogram som på ett säkert sätt låter dig tvätta och reparera registerproblem med några få, enkla musklick. Efter att ha tagit bort ogiltiga poster, kommer ditt datorsystem att bli stabilare och köra snabbare. För säkerhets skull skapar Eusing Free Registry Cleaner en backup (säkerhetskopia) av de reparerade posterna. Du kan när som helst återställa alla ändringar gjorda med Eusing Free Registry Cleaner genom att använda programfunktionen ”Återställ tidigare register”.

Funktioner

  • Söker på ett säkert sätt igenom hela ditt Windows-register efter ogiltig eller utdaterad information.

  • Ett enkelt och användarvänligt gränssnitt.

  • Reparera ogiltiga poster i ditt Windows-register.

  • Gör din dator snabbare genom att städa ditt Windows-register.

  • Förbättrar din Windows-dators prestanda och stabilitet.

  • Hittar registernycklar som blivit kvar efter raderade filer eller avinstallerade program.

  • Automatisk backup (säkerhetskopiering) av reparerade registerposter.

  • 100% spyware-fritt! Innehåller absolut INGA spionprogram, reklamprogram, trojaner eller virus.


Interface

Gränssnitt

Sök i registret efter fel: Söker på ett säkert sätt igenom hela ditt Windows-register efter ogiltig eller utdaterad information.

Åtgärda felen i registret: Reparerar på ett säkert sätt ogiltiga poster i ditt Windows-register.

Återställ tidigare register: Återställer alla registerändringar gjorda med Eusing Free Registry Cleaner.

Gör en backup av ditt register: Gör en säkerhetskopia av hela ditt Windows-register.

Gör en backup av Windows: Använder Windows säkerhetskopieringsverktyg för att göra en säkerhetskopia av din dators system.

Startprogram (autostart): Gör det möjligt för dig att kontrollera och välja vilka program som skall starta automatiskt när du startar din dator.

Markera alla: Markerar (väljer/kryssar för) alla registerposter i listan.

Avmarkera alla: Avmarkerar (väljer bort/tar bort kryssen för) alla registerposter i listan.

Markera alla fel av den här typen: Markerar alla registerposter i listan, som är av samma typ som den markerade posten.

Avmarkera alla fel av den här typen: Avmarkerar alla registerposter i listan, som är av samma typ som den markerade posten.

Öppna i RegEdit: Öppnar programmet RegEdit och lokaliserar den markerade registerposten i listan.

Inställningar: Öppnar dialogfönstret ”Inställningar”.

Hjälp: Öppnar Eusing Free Registry Cleaners hjälpdokument.

Om: Öppnar Eusing Free Registry Cleaners informationsfönster.

Kommandorad-funktioner:

"-cleanonce" kör programmet i bakgrunden. Sökning och åtgärder (reparationer) görs automatiskt. Efter reparation avslutas programmet.

Till exempel: "C:\Program Files\Eusing Free Registry Cleaner\Regcleaner.exe -cleanonce".


What to do

Vad Eusing Free Registry Cleaner gör

  • Söker på ett säkert sätt igenom hela ditt Windows-register efter ogiltig eller utdaterad information.

  • Ett enkelt och användarvänligt gränssnitt gör det enkelt och säkert att reparera ogiltiga poster i ditt Windows-register.

  • Gör din dator snabbare genom att städa ditt Windows-register.

  • Förbättrar din Windows-dators prestanda och stabilitet.

  • Hittar registernycklar som blivit kvar efter raderade filer eller avinstallerade program.

  • Automatisk backup (säkerhetskopiering) av reparerade registerposter.

  • 100% spyware-fritt! Innehåller absolut INGA spionprogram, reklamprogram, trojaner eller virus.

Eusing Free Registry Cleaner städar ditt register genom att hitta

  • Saknade delade DLL-filer

  • Oanvända filtillägg/filtyper

  • Ogiltiga ActiveX-filer

  • Ogiltiga Hjälp-filer

  • Ogiltiga sökvägar

  • Ljud och Applikationshändelser

  • Utdaterade Startmeny-filer

  • Ogiltiga fonter

  • Ogiltiga programsökvägar

  • Ogiltiga start-program (autostart)

  • Ogiltiga egna inställningar

  • Saknade genvägsreferenser

  • Tomma registernycklar

  • Ogiltiga installationsfilsreferenser

  • Saknade filer och mappar

  • Och mycket mer...


Windows Registry Items

Registerobjekt i Windows

  • Egna inställningar: När ett program installeras registrerar det sökvägarna till sina inställningsfiler som nya poster i registret. Eusing Free Registry Cleaner söker igenom sektionen i registret för registrerade inställningar och letar upp ogiltiga registerposter som avser inställningsfiler som inte längre finns på hårddisken.

  • Programplatser: När ett program installeras registrerar det sin programplats (var det finns på hårddisken) i registret. Eusing Free Registry Cleaner söker igenom sektionen i registret för programplatser och letar upp ogiltiga registerposter som avser program som inte längre finns på den plats som angivits.

  • Windows fonter: Windows fontsektion innehåller sökvägar och annan information om installerade fonter (typsnitt) på din Windows-dator. Eusing Free Registry Cleaner söker igenom sektionen i registret för fonter och kontrollerar att fonterna som refereras i registret fortfarande finns i fontmappen i Windows operativsystem.

  • Ogiltiga Hjälp-filer: En del program sparar information om var deras hjälpdokument finns, i registret. Eusing Free Registry Cleaner söker igenom sektionen i registret för hjälpdokument och letar upp ogiltiga registerposter som avser hjälpfiler som inte längre finns på den plats som angivits.

  • Delade DLL-filer: En DLL-fil (Dynamic Link Library; dynamiskt länkbibliotek) utför funktioner som kan delas av flera olika program, och innehåller länkinformation till de berörda programmen. Om en länk i en DLL-fil blir ogiltig (t.ex. om ett associerat program avinstalleras) bör den tas bort för att hålla DLL-filen funktionsduglig.

  • Start-program (autostart): Sektionen Start-program (autostart) innehåller information om objekt och program som är inställda att starta automatiskt när Windows startar. Eusing Free Registry Cleaner söker igenom sektionen och letar upp ogiltiga registerposter som avser filer som inte längre finns på den plats som angivits.

  • Lägg till eller ta bort program: När en del program avinstalleras, lämnar de kvar poster i listan ”Lägg till eller ta bort program” som inte kan tas bort, eftersom det ursprungliga programmet redan är borttaget. Eusing Free Registry Cleaner söker igenom listan och letar upp ogiltiga registerposter som avser icke-existerande program.

  • Filtillägg/filtyper: I Windows är det möjligt att associera olika filtyper (även ”filtillägg”; t.ex. *.mp3 eller *.doc), med specifika program som normalt används för att öppna och redigera filer med de filtilläggen (t.ex. programmen Winamp för MP3-filer och Microsoft Word för DOC-filer). Eusing Free Registry Cleaner söker igenom sektionen och letar upp ogiltiga registerposter som avser filtyper som inte längre är associerade med något program som är installerat på din dator.

  • MRU och Loggfiler: I den här sektionen söker Eusing Free Registry Cleaner efter ogiltiga registerposter som avser sökvägar för historikfiler.

  • Filer och mappar: I den här sektionen söker Eusing Free Registry Cleaner efter ogiltiga registerposter som avser sökvägar för filer och mappar.

  • Ljud och Applikationshändelser: Giltigheten för applikationhändelser (appevents) som associeras med särskilda ljud kontrolleras.

  • Windows Services: I den här sektionen söker Eusing Free Registry Cleaner efter ogiltiga registerposter som avser programmet Windows Services.

  • Applikationer: Eusing Free Registry Cleaner kontrollerar giltigheten för refererade program, för att säkerställa att alla sökvägar existerar. Om så inte är fallet, är posten ogiltig och bör raderas (om inte registerreparationsverktyget hittar en alternativ sökväg).


Restore previous registry

Återställ tidigare register

För säkerhets skull skapar Eusing Free Registry Cleaner en backup-fil (säkerhetskopia) av de reparerade posterna. Det är också möjligt att spara en säkerhetskopia manuellt, via funktionen ”Gör en backup av ditt register”. Du kan när som helst återställa alla ändringar gjorda med Eusing Free Registry Cleaner genom att använda programfunktionen ”Återställ tidigare register”.

Du kan själv välja i vilken mapp du vill spara säkerhetskopian i ”Inställningar”.

Återställ: Använder den markerade säkerhetskopian (backup-filen) för att återställa registerposterna.
Öppna mapp: Öppnar mappen där säkerhetskopian finns i Utforskaren.
 Ta bort: Raderar den markerade säkerhetskopian.

Stäng: Stäng dialogfönstret.


Ignore List

Undantagslistan

För att förhindra att registerposters värden eller nycklar åtgärdas när funktionen ”Åtgärda felen i registret” utförs, och för att undanta dem från att bli listade i framtida sökningar, kan du lägga till värdet eller nyckeln i din personliga Undantagslista. Du kan hantera listan genom att öppna ”Inställningar” och välja fliken ”Undantag”. Alla värden som du har lagt till finns tillgängliga under fliken ”Värden”. Tillagda nycklar kan på samma sätt undersökas och hanteras under fliken ”Nycklar”.

I Undantagslistans dialogfönster finns tre knappar under listorna över värden och nycklar:

• Lägg till: Med ”Lägg till” kan du själv skapa eller leta upp ett värde eller en nyckel och lägga till den posten i Undantagslistan.
• Redigera: Gör det möjligt att redigera det markerade värdet/den markerade nyckeln i listan.
• Ta bort: Gör det möjligt att ta bort specifika objekt från Undantagslistan. Markera (välj/kryssa för) kryssrutan och klicka på knappen ”Ta bort”.

OBS: Knappen ”OK” i dialogrutan ”Lägg till i Undantag” blir klickbar först efter att du har skrivit ”HKEY_” i det skrivbara fältet.


Donate

Kontaktuppgifter & Donera pengar

Klicka här för att donera pengar till projektet

Eusing Free Registry Cleaner är en freeware-produkt. Det betyder att du gratis kan ladda ner och använda den. Men vi uppskattar verkligen om du registrerar den. Vi använder de insamlade pengarna till att finansiera utvecklingen av produkten.

Utan ditt stöd kan vi kanske inte fortsätta att lägga till nya funktioner. Tack för ditt stöd!

Är ert webbaserade beställningsformulär för registrering säkert?
Ja, det är 100% säkert.

Finns beställningsformuläret på svenska?
Nej, tyvärr. Webbformuläret är på engelska, med möjlighet att välja en spansk eller en fransk version.

Är teknisk support gratis?
Ja, det är gratis för alla användare, vare sig du har registrerat produkten eller ej.

Hur donerar jag pengar till projektet Eusing Free Registry Cleaner via en check eller en postanvisning?
Enkelt... Skicka en check eller en postanvisning på $15 (USD, amerikanska dollar) till:
Emetrix Sales
447 North 300 West #2
Kaysville UT 84037

USA

OBS: Var noga med att inkludera orden "Eusing Free Registry Cleaner", ditt fullständiga namn och adress, telefonnummer, och e-postadress.

Vad händer när jag har registrerat produkten?
Du kommer att få ett e-brev som bekräftar din registrering strax efter det du har skickat in webbformuläret. Därefter kommer du inom 24 timmar att få ett andra e-brev med din registreringskod och instruktioner om hur du skall gå tillväga. OBS: Båda e-breven är på engelska.

Mer information hittas på http://www.eusing.com/free_registry_cleaner/registry_cleaner.htm, eller skicka ett e-brev till support@eusing.com. Du kan kontakta oss för att rapportera buggar/fel, kommentera eller ge feedback på programmet, eller för att ställa andra frågor.
Hemsida : http://www.eusing.com
E-post : support@eusing.com