Eusing Free Registry Cleaner

Eusing Free Registry Cleaner é um programa gratuito de reparação do registo que permite limpar e reparar de forma segura os problemas de registo com alguns cliques simples no rato. Após corrigir as entradas inválidas, o seu sistema ficará mais estável e executado com maior rapidez. Para uma segurança máxima, o Eusing Free Registry Cleaner efectua uma cópia de segurança (backup) das entradas removidas. Você poderá restaurar quaisquer alterações feitas ao utilizar o programa, através da função de Restaurar registos.

Características

  • Examina de forma segura todo o registo do Windows procurando por informação inválida ou obsoleta.

  • Uma interface simples e agradável, com que pode remover com segurança as entradas inválidas do Registo do Windows.

  • Torna o seu computador mais rápido ao limpar o registo do Windows.

  • Melhora o desempenho e estabilidade globais do seu computador Windows.

  • Encontra nas chaves do Registo do Windows o remanescente dos ficheiros eliminados ou de aplicações desinstaladas.

  • Criação automática de backups das entradas removidas do registo.

  • 100% LIVRE de Spyware, não contém qualquer Spyware, Adware or Vírus.


Interface

Examinar o Registo: Verifica com segurança a totalidade do registo do Windows, procurando por informação inválida ou obsoleta.

Remover do Registo: Pode remover com segurança as entradas inválidas no Registo do Windows.

Restaurar Registos anteriores: Restaura qualquer alteração efectuada ao utilizar o programa.

'Backup' completo do Registo: Efectua uma Cópia de Segurança de todo o Registo.

Cópia de Segurança do Windows: Utiliza a ferramenta para cópias de segurança do Windows.

Gestor de Arranque: Permite que você controle quais os programas que são executados no arranque do sistema.

Seleccionar tudo: Selecciona todas as entradas de registo na lista.

Não seleccionar: Desmarca todas as entradas de registo na lista.

Seleccionar tudo do tipo: Selecciona todas aquelas entradas de registo cuja característica é a mesma da corrente.

Não seleccionar do tipo: Anula todas as entradas de registo cuja característica é a mesma da corrente.

Abrir Editor de Registo: Abre o 'Regedit' e localiza-se na entrada do registo corrente na lista.

Opções: Abre a janela das opções para definição.

Ajuda: Documentos de ajuda do Eusing Free Registry Cleaner.

Sobre: Informação relativa ao Eusing Free Registry Cleaner.

Opções da Linha de Comando:

"-cleanonce" executará o programa de modo automatizado. Então examinará e removerá os problemas encontrados. Após a reparação, o programa será fechado.

Por exemplo: "C:\Programas\Eusing Free Registry Cleaner\Regcleaner.exe -cleanonce".


What to do

O que pode o Eusing Free Registry Cleaner fazer

  • Examinar com segurança a totalidade do registo do Windows procurando por informação inválida ou obsoleta.

  • Dispõe de uma interface simples e agradável, que lhe permitirá remover com segurança as entradas inválidas no registo do Windows.

  • Tornará o computador mais rápido, pela limpeza efectuada no registo do Windows.

  • Melhora o desempenho e estabilidade globais do seu computador Windows.

  • Encontra nas chaves do Registo do Windows o remanescente dos ficheiros eliminados ou de aplicações desinstaladas.

  • Criação automática de backups das entradas removidas do registo.he automatic backup creation of the repaired registry entries.

  • 100% LIVRE de Spyware, não contém qualquer Spyware, Adware or Vírus.

O Eusing Free Registry Cleaner limpará o Registo procurando por

  • DLL's partilhados ausentes

  • Extensão de ficheiro não utilizada

  • ActiveX inválidos

  • Ficheiros de Ajuda inválidos

  • Caminho de ficheiros inválidos

  • Eventos de aplicações e som

  • Ordenação do Menu Iniciar obsoleta

  • Fontes inválidas

  • Caminho de aplicações inválido

  • Arranque de programas com referência inválida

  • Controles personalizados inválidos

  • Ausência da referência de atalhos

  • Chaves de registo vazias

  • Referência do instalador inválido

  • Ausência de Ficheiro ou Pasta

  • E Muito Mais...


Windows Registry Items

Itens do Registo do Windows

  • Controles personalizados: Quando as aplicações são instaladas, elas registam a localização do ficheiro do seu controle personalizado como novas entradas no registo. O programa examina esta secção por controles personalizados no registo e detecta entradas de registo inválidas que apontam para ficheiros que não se encontram já no disco.

  • Localização de programas: Quando as aplicações são instaladas, elas registam a sua localização no registo. O programa examina esta secção e detecta entradas de registo onde as aplicações não mais se encontram presentes nesses locais especificados.

  • Fontes do Windows: A secção das fontes do Windows contém os caminhos e informação relativa às fontes instaladas no Windows. O programa examina esta secção e verifica se as fontes referenciadas no Registo estão ainda localizadas na pasta das fontes do sistema operacional do Windows.

  • Ficheiros de Ajuda inválidos: Algumas applicações armazenam informação dos dados do local dos ficheiros de ajuda no registo. O programa examina esta secção e detecta entradas de registo onde os ficheiros de ajuda não mais se encontram presentes nesses locais especificados.

  • DLL's partilhados: A DLL é uma Biblioteca de Hiperligação Dinâmica que é partilhada entre aplicações. As DLL's mantêm funções a que podem recorrer as diferentes aplicações. Desta forma se são removidas a relação existente torna-se inválida e deveria também ser removida.

  • Arranque de programas: A secção de programas de arranque contém informação relativa aos itens definidos para serem executados no arranque do Windows. É examinado o registo e verificado se os caminhos não mais se encontram presentes nesses locais especificados.

  • Adicionar/remover Programas: Algumas aplicações quando desinstaladas deixam entradas na lista de Adicionar/remover programas, que não podem ser removidas uma vez que a aplicação original já foi eliminada. É verificada esta secção e detectadas as entradas no registo que apontam para aplicações não existentes.

  • Extensões de ficheiros: No Windows, é possível associar as várias extensões de ficheiros (ex.: .txt), com a aplicação específica que é utilizada para abrir e modificar ficheiros com estas extensões. O programa examina esta secção procurando por extensões de ficheiros que não mais estão associados com qualquer aplicação instalada no sistema.

  • Listagem do Histórico: Nesta secção o programa examina a totalidade do registo procurando por caminhos do histórico dos ficheiros inválidos.

  • Caminhos de Aplicações Inválidos: Nesta secção o programa examina todo o registo procurando caminhos de ficheiros/pastas inválidos.

  • Som e eventos de aplicações: Eventos de aplicações que estão associadas com som são examinados para validação.

  • Serviços do Windows: Nesta secção é examinado o registo do Windows procurando serviços inválidos.

  • Caminhos inválidos: O programa verifica a validade dos programas referenciados para se certificar de que todos os caminhos existem. De contário a entrada é inválida e deverá ser eliminada (a menos que a ferramenta de remoção encontre um caminho alternativo).


Restore previous registry

Restaurar Registos Anteriores

Para uma máxima segurança, o Eusing Free Registry Cleaner efectuará uma cópia de segurança de todas as entradas removidas. Você poderá recuperar quaisquer alterações feitas utilizando o programa ao escolher "Restaurar Registos Anteriores".

Pode alterar a pasta para seleccionar o "backup" (cópia de segurança) do registo na janela de edição que surge.

Restaurar: Utilize o actual ficheiro de "backup" para restaurar as entradas no registo.
Abrir Pasta: Abrir a pasta corrente no explorador do Windows.
 Eliminar: Elimina o ficheiro de "backup" seleccionado.

Fechar: Fecha a janela de diálogo.


Ignore List

Lista de Ignorados

De forma a prevenir que entradas de registo de valores ou sub-chaves sejam eliminadas - em futuros exames - quando a função de Reparação é executada, adiciona-se o valor ou sub-chave à Lista de Ignorados personalizada pelo utilizador. Qualquer valor que tenha sido adicionado pode ser vizualizado e acedido premindo na aba "Valores". Da mesma maneira qualquer sub-chave adicionada pode ser acedida premindo no separador "Chaves".
O ecrã do gestor da Lista de Ignorados tem três botões por debaixo das listas, que podem ser utilizados para modificar os itens dentro do Valor ou Chaves da Lista de Ignorados.

• Adicionar - permite criar um novo valor ou sub-chave do ínicio e adicioná-lo à Lista.
• Editar - permite editar na lista um valor ou sub-chave do registo já existente.
• Remover - permite a remoção de itens específicos da Lista de Ignorados. Para remover os itens desta Lista deve seleccionar nas respectivas caixas de verificação e premir o botão Remover.

Nota: Após introduzir 'HKEY_', o botão 'OK' ficará activado no diálogo 'Adicionar à Lista de Ignorados'.


Donate

Suporte o Eusing Free Registy Cleaner

Prima aqui

O Eusing Free Registry Cleaner é um produto gratuito, significando isto que pode transferi-lo e utilizá-lo gratuitamente. Não obstante apreciaríamos imenso qualquer contribuição: utilizaremos o dinheiro colectado para financiar o desenvolvimento renovado do Eusing Free Registry Cleaner.

Sem o seu incentivo, talvez não possamos adicionar novas funções. Obrigado pela sua ajuda.

É a sua encomenda 'online' para registo segura?
Sim, é 100% segura.

É o apoio técnico gratuito?
Sim! É gratuito para tudo.

Como posso eu doar ao Eusing Free Registy Cleaner com um cheque ou monetariamente?
Fácil... Enviando um cheque ou transferência bancária de $15 para:
Emetrix Sales
447 North 300 West #2
Kaysville UT 84037

USA

Assegure-se que inclui as palavras "Eusing Free Registry Cleaner", o seu nome completo e morada, número de telefone, e o seu endereço de E-mail.

O que acontece após eu me registar?
Receberá imediatamente um e-mail de confirmação após enviar pela forma de encomenda 'online'. Então, no período de 24 horas, receberá um segundo e-mail com o seu código de registo e instruções!

Estão disponíveis mais detalhes em http://www.eusing.com/free_registry_cleaner/registry_cleaner.htm ou envie um e-mail para support@eusing.com . Pode contactar-nos para quaisquer problemas, comentários ou outras questões.
Website : http://www.eusing.com
Email : support@eusing.com