Free Internet Window Washer

Når du bruger din computer og færdes på Internettet, efterlader du talrige spor på din computer. Med et enkelt klik kan Free Internet Window Washer sikkert slette alle Internetspor, slette computer-aktiviteter, programhistorikog forbedre din computers ydeevne.

Programmet kan

  • Slette Internet Explorer Cache Filer

  • Slette Internet Explorer Søgehistorik

  • Slette Internet Explorer Cookies

  • Slette Internet Explorer indtastet URL historik

  • Slette Internet Explorer Index.dat Filer

  • Slette Internet Explorer Auto-udfyldning

  • Slette Windows seneste Dokument-historik

  • Slette Windows Start Menu Kør/Søg-historik

  • Slette Windows Papirkurv

  • Slette Windows Midlertidige filer

  • Slette Windows Åbn/Gem historik

  • Slette Windows Media Player/Real Player historik

  • Slette Microsoft Office historik

  • Understøtter Mozilla Firefox, Netscape, Opera

  • Understøtter op til 100 populære programmer

  • Frigive plads på din harddisk!

  • Optimere hastigheden på din computer!


Interface

Rengør nu: Sletter filer, cookies, og lister med nyligt anvendte filer baseret på dine valg.

Analyser: Du kan her se hvor mange filer og registreringer i registreringsdatabasen der vil blive slettet.

Vælg objekter: Vælg de objekter du ønsker at fjerne (wash).

Værktøjer: Find historikken på din PC.

Indstillinger: Vælg de indstillinger, som programmet skal følge.

Fjern objekt: Fjerner de valgte objekter på listen.

Fjern alle objekter: Fjerner alle objekter på listen.

Registrer: Doner' og registrer programmet.

Hjælp: Free Internet Window Washer's hjælpe-dokumenter.

Sprog: Vælg sprog (bemærk i øjeblikket skal Danish i ini-filnavnet ændres til Other).

About: Free Internet Window Washer's information.

Afslut: Bemærk! Når programmet lukkes her vil programmet stoppes på proceslinien også.

Tekst på listen, vandret:

Objekt: Det valgte objekt, som fjernes.

Tilgange (antal): Totale antal registreringsnøgler og filer, som slettes.

Størrelse: Filstørrelse, der fjernes fra din PC.

Status: Status for objektet, f.eks "klar og udført".

For avancerede brugere: Programmet kan startes med følgende tilføjelse i kommandolinien:

"-washonce" vil køre programmet og umiddelbart fjerne alle de fundne objekter.

F.eks.: "C:\Program Files\Free Internet Window Washer\Clearpch.exe -washonce". (hvis programmet findes her).


Windows Items

Windows Objekter

  • Senest åbnede dokumenter: I din start menu gemmes de sidste 10 eller 15 åbnede dokumenter i mappen Dokumenter.

  • Kør: Dette er historikken for de programmer, der er startet med Kør-kommandoen.

  • Windows søgefunktion: Windows og IE gemmer historik for filer, tekst og computere du har søgt, så du ikke behøver at genindtaste ved næste søgning. Andre brugere kan dog også læse sporene.

  • Tøm papirkurv: Dette er et specielt område på din computer, som gemmer på alle slettede filer indtil de slettes permanent - papirkurven tømmes.

  • Midlertidige filer: Windows danner filer i en midlertidig mappe - "Temp", som gemmer på filer der dannes under installation eller dannes og bruges midlertidigt af forskellige programmer.

  • Udklipsholder: Når du har brugt klip/sæt ind - funktionen i Windows, vil dataene blive gemt i systemets hukommelse. 's memory. Andre programmer og andre brugere kan læse disse spor.

  • Hukommelses dumpfiler: Disse *.dmp filer dannes når systemet går ned, og kan ikke bruges til noget af almindelige brugere.

  • Chkdsk Fil-fragmenter: Diskværktøjet Windows Scan Disk danner *.CHK filer i roden af drevet. Disse filer indeholder sædvanligvis ikke noget brugbart og kan slettes for at give harddiskplads. Denne indstilling vil anvende programmet, Privacy Eraser Pro, til sletning af eventuelle *.CHK - filer.

  • Windows Log Filer: Når du installerer et program eller noget hardware, skriver Windows dette i en Log-fil i Windows mappen. I de fleste tilfælde vil disse filer aldrig blive brugt - heller ikke af avancerede brugere. Denne funktion vil slette filerne på en sikker måde.

  • Åbn/Gem Dialog Boks Historik: Windows indskriver de filnavne, som du åbner og gemmer i registreringsdatabasen.

  • Startmenu Cache: Startmenuen tillader, at du kan sortere de oplistede programmer efter dit valg. Der er dog ikke mulighed for at sortere efter navn. Med denne indstilling kan du fjerne dette tilvalg fra startmenuen.

  • Proceslinie Cache: I Windows XP bliver programmer på proceslinien (ikonerne i nederste, højre hjørne - ved siden af uret) automatisk vist og gemt. Det er en meget nyttig funktion, men der dannes også en liste over samtlige programmer, der har været startet herfra. Denne indstilling fjerner tidligere programmer fra listen og fjerner vis/gem indstillingerne for disse. (Bemærk: Dette får ingen effekt før du manuelt starter stifinder processen fra planlæg opgave).

  • Hjælpe Assistent Historik: Startmenuen i XP viser en liste med de senest kørte programmer. Hvis du markerer dette punkt, bliver listen slettet.

  • Microsoft Media Player: Hvis du har Windows Media Player installeret på dit system, bliver der dannet afspilningslister, der skal give lettere adgang til mediefiler på din computer.

  • RealOne Player: Hvis du har RealOne Playerinstalleret på dit system, bliver der dannet afspilningslister, der skal give lettere adgang til mediefiler på din computer.

  • Paint: Hvis du bruger Windows Paint programmet. Denne logfil viser en liste med de senest åbnede filer i programmet Paint. Det er den liste du kan få vist i programmet under Filer.

  • Microsoft Office: Hvis du har MS-Office bliver de senest åbnede dokumenter (MRU) oplistet og gemt på computeren. Listerne indeholder links til de senest 5 eller 10 dokumenter, der har været brugt af kommandoerne Åbn, Gem som, Indsæt billede o.s.v. Disse lister vises for Word, Excel, Access, FrontPage og PowerPoint. Programmet understøtter Microsoft Office 97,2000,XP og 2003.

  • Chat programmer: Understøtter MSN Messenger,Yahoo! Messenger,ICQ,AOL Instant Messenger,Skype.

  • Outlook Express: Rengøring af Outlook Express sletter dataene i de enkelte mapper.


Browsers Items

Browser Objekter

Cache(Midlertidige Internet Filer): Når man beder om en Internetside og serveren kontakter din computer, vil billeder og tekster på denne blive knyttet sammen med siden og gemt på din computer som en midlertidig Internetfil eller cache. Næste gang du besøger denne side vil en del af sidens indhold blive læst fra din harddisk, så kommunikationen bliver hurtigere ( hvis siden ikke er ændret). Cache-funktionen kan dog også bruges til at aflæse brugerens adfærdsmønstre på Internettet. Funktionen understøttes af Internet Explorer, Netscape og Mozilla Firefox.

Cookies: En cookie er en kort tekstmeddelse, der gemmes på din computer. Hovedformålet med cookies er at identificere brugeren og måske forberede personlige sider for denne. Når du åbner en Webside med cookies bliver du måske bedt om at opgive navn og interesser. Denne information pakkes ind i en cookie og sendt til din computer til opbevaring. Ved dit næste besøg på denne side vil cookien blive sendt til webserveren. Serveren kan så målrette informationerne, så de bliver mere personlige. I stedet for en velkomstside vil du eventuelt blive mødt med en personligt rettet side med navn på. Cookies kan dog også bruges til at aflæse brugerens adfærdsmønstre på Internettet.

  • Cookies Håndtering: I dette vindue kan du vælge de cookies, som du ønsker bevaret ved alle fremtidige rengøringer.

  • Besøgte URL steder: Browsere såsom IE/Netscape/Firefox gemmer websider og billeder fra besøgte Websteder på din disk. Næste gang du besøger Webstedet, behøver du ikke downloade billedet igen. Dette betyder dog at meget af din harddiskplads bliver fyldt med disse data. Yderligere kan andre brugere af din computer se hvor du færdes på nettet.

  • Senest indskrevne URL-adresser: Alle Webadresser der skrives ind i adressebjælken bliver gemt og vist i drop-down boksen. Hvis du tilvælger denne indstilling fjernes adresserne på en sikker måde.

  • IE index.dat filer: Der er adskillige Index.dat filer i forskellige mapper, som indeholder kopier af denne mappe, og de fortsætter med at indeholde data for ting, som bliver slettet. Disse filer er meget vanskelige at finde for sletning. I Windows vil kommandoen: vis skjulte filer og mapper, ikke vise filer og mapper og en søgning vil ikke give resultater. Dette skyldes at filerne ikke blot er skjulte, men også er defineret som systemfiler. Systemfiler og mapper behandles forskelligt i DOS og Windows og skjules effektivt ved normal søgning.

  • Seneste placering af download: Filer og filkomponenter, som er downloadet fra Internettet opbevares i mapper på din computer. Eksempler kunne være Active X og Java-tilføjelser. Oftest er de harmløse, men de kan også indeholde virus, spyware eller irriterende pop-up programmer.

  • Autoudfyldnings Historik: Browsere kan huske næsten alt du har tastet ind i formularer. Disse data kan være kodeord og andre personlig informationer, såsom navn og adresse.

  • Præferencer: Disse indstillinger er præferencer du sætter i Netscape eller Firefox under rediger menuen. Denne indstilling fjerner dine personlige tilpasninger og nulstiller indstillingerne.


Applications Items

Program Objekter

Der er rigtig mange 3. parts programmer, som efterlader spor af seneste aktiviteter; såsom ACDSee, Acrobat Reader, KaZaA Media Desktop, Morpheus, Winzip, WinRAR, PowerDVD og mange flere. Andre brugere kan se hvilke filer du har åbnet, hvilke medier du har afspillet og hvilke billeder du har set på. Ved at fjerne sporene vil du beskytte dit privatliv.

Med Free Internet Window Washer kan du meget let slette sporene efter disse programmer. Vi har i øjeblikket indbygget mere end 100 plug-ins til at understøtte disse programmer.


Custom Items

Tilpassede Objekter

Tilpassede objekter gør det muligt for dig at slette filer, mapper eller registreringsdata efter dine ønsker.

Tilføj: Tilføjer de tilpassede objekter

Rediger: Klik på emnet i listen og tryk på denne knap for at redigere objektet, i lighed med tilføj-knappen.
Fjern: Fjern de valgte tilpassede objekter.

Bemærk: Hvis du sletter filer eller registreringsværdier, som er nødvendige for programmer eller Windows, kan programmet eller Windows blive ødelagt. Du må være forsigtig og ikke fjerne data du ikke kender anvendelsen for.

Hvis du ønsker at lave backup af tilpassede objekter, kan du kopiere "Custom.dat" til en anden mappe eller disk.

  • Tilføj nyt tilpasset objekt

Navn: Angiv et entydigt navn til emnet ( f.eks. "RealOne Player Historik Liste").

Tilføj Fil & Mappe: Tilføj fil og mappe du ønsker at fjerne til listen.

Føj til registrering: Tilføj registreringsnøgle eller værdi du ønsker at slette til listen.

Fjern: Fjern det valgte objekt fra listen.

Tilføj Fil og Mappe

Der er to måder at tilføje filer på.

Indstilling 1- Fjern enkelt fil: Vælg mappen med den ønskede fil for at få vist indholdet. Vælg filen du ønsker at fjerne. Tryk "OK" for at få filen tilføjet på listen.

Indstilling 2 - Fjern mapper med filer: Tryk på søge-knappen for at finde mappen. Alle filer der matcher den valgte filtype vil blive fjernet ( her kan vælges wildcards - *.* vil slette alle filer i mappen). Tryk så "OK" for at tilføje mappeindholdet til listen.

  • Føj til registrering

Der er tre måder at tilføje registreringsværdier til rengøringslisten.

Option 1 - Fjern nøgle: Find registreringsnøglen (f.eks. "HKEY_CURRENT_USER\Software\Microsoft"), klik så "OK" for at tilføje registreringsnøglen til listen.

Option 2 - Fjern værdier under nøgle: Find registreringsnøgle, tryk så "OK" for at tilføje værdierne under nøgle til listen.

Option 3 - Fjern værdi: Find registreringsnøgle og værdi, tryk så "OK" for at tilføje værdien til listen.


Options

Normale indstillinger

Autostart med Windows: Hvis du markerer denne boks, vil Free Internet Window Washer foretage en rengøring ved hver Windows opstart.

Spørg før objekterne fjernes: Hvis du markerer denne boks, vil Free Internet Window Washer komme med en advarsel inden objekter fjernes.

Bekræft med kodeord ved opstart: Hvis du markerer denne boks, vil Free Internet Window Washer kræve kodeord inden programmet kan startes.

Overskriv de slettede filer, antal gange: Angiver det antal gange, som Free Internet Window Washer overskiver de valgte filer. Sikkerheden øges med mange overskrivninger, men tiden til rengøring forlænges også.


Free Internet Window Washer

Gyldigt kodeord

Dette kodeord bruges til at undgå, at Free Internet Window Washer anvendes af andre brugere. Kun de brugere der kender kodeordet kan køre Free Internet Window Washer og dermed fjerne historik på din computer.

I kodeordet opfattes store og små bogstaver som forskellige. For eksempel: du har valgt "Eusing" som kodeord. Free Internet Window Washer vil ikke godkende hverken EUSING eller eusing som gyldige kodeord.

Skriv kodeord

Start Free Internet Window Washer. tryk på "Indstillinger" - "normal" - "Sæt kodeord". Du kan nu skrive kodeord eller udskifte det nuværende.


Schedule

Tidsstyrede indstillinger

Automatisk rengøring : Marker denne boks hvis du ønsker Free Internet Window Washer skal rengøre med bestemte tidsintervaller. Hvis Free Internet Window Washer skal følge tidsintervallerne, er det nødvendigt, at programmet kører i baggrunden. Dette kan kontrolleres ved at se på proceslinien forneden; hvis du kan se ikonet [image] i højre hjørne, er programmet aktivt.

Rengør når Windows starter: Hvis du markerer denne boks, vil Free Internet Window Washer foretage en rengøring ved hver Windows opstart.


Boss Key

Master-knap indstillinger

Anvend ikke master-knap: Vælg denne indstilling, hvis du ikke ønsker Free Internet Window Washer skal gemme alle browsere med et enkelt tasteanslag.

Genvej for master-knap: Du kan ændre genvejen til denne gem/vis funktion ved at angive andre taste-sammensætninger i redigeringsboksen.

Bemærk: Free Internet Window Washer understøtter nu disse browsere med master-knappen.

  • Internet Explorer

  • Netscape

  • Opera

  • Mozilla Firefox


Donate

Støt Free Internet Window Washer

Klik her

Free Internet Window Washer er et såkaldt freeware produkt. Det betyder at du gratis kan downloade og bruge programmet. Vi vil dog sætte pris på økonomisk støtte: vi anvender de indsamlede pengene til fortsat udvikling og forbedring af Free Internet Window Washer.

Uden din støtte kan vi måske ikke tilføje forbedringer i fremtiden. Tak for din hjælp.

Er Jeres online bestillings-procedure ved registrering sikker?
Ja, den er 100% sikker.

Er teknisk bistand til programmet gratis?
Ja, den er gratis for alle.

Hvordan registrerer jeg Free Internet Window Washer med check eller penge?
Simpelt... send blot check eller pengeordre på $15 til :
Emetrix Sales
447 North 300 West #2
Kaysville UT 84037

USA

Sørg for at indføje ordet: "Free Internet Window Washer"; dit fuldstændige navn med adresse og e-mail adresse.

Hvad sker der efter registrering?
Du vil modtage en e-mail, der bekræfter din registrering kort tid efter du har sendt din bestilling. Derefter vil du inden for 24 timer modtage en e-mail med din personlige kode samt instruktioner til at komme i gang!

Du kan finde flere oplysninger hos http://www.eusing.com/Window_Washer/Window_Washer.htm

eller send e-mail til support@eusing.com ,du kan kontakte os for fejl, kommentarer, feedback og andre spørgsmål.
Website : http://www.eusing.com
Email : support@eusing.com